Incident with GitHub Webhooks
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 17:34 EDT
Investigating
Posted Aug 30, 2023 - 12:58 EDT
This incident affected: check50, cs50.me, submit.cs50.io, and submit50.