CS50 IDE is down for some users
Incident Report for CS50
Resolved
If you're still facing an issue, please email sysadmins@cs50.harvard.edu!
Posted May 07, 2020 - 13:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 12:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2020 - 11:57 EDT
This incident affected: ide.cs50.io.