Incident with Actions, API Requests, Git Operations, Issues, Pages and Pull Requests
Incident Report for CS50
Resolved
This incident has been resolved.
Posted May 09, 2023 - 17:49 EDT
Investigating
Please subscribe to the latest GitHub incident here:
https://www.githubstatus.com/incidents/f0mhbz9xn497
Posted May 09, 2023 - 08:02 EDT
This incident affected: certificates.cs50.io, check50, cs50.me, submit.cs50.io, and submit50.