Degraded performance for Codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 23:54 EDT
Investigating
GitHub is currently investigating the issue, and you can subscribe to this incident at:
https://www.githubstatus.com/incidents/tcm2gtz9cnt5
Posted Jun 19, 2022 - 22:59 EDT
This incident affected: code.cs50.io.