GitHub outage
Incident Report for CS50
Resolved
GitHub has resolved the outages, and check50/submit50 are now operational.
Posted Aug 10, 2021 - 13:12 EDT
Investigating
GitHub is currently experiencing outages, which affect check50/submit50.

For the latest information on GitHub's status, please check out:
https://www.githubstatus.com/
Posted Aug 10, 2021 - 12:47 EDT
This incident affected: check50, submit.cs50.io, and submit50.