CS50 IDE is down for some users
Incident Report for CS50
Resolved
Apologies for that! One of the SSL certificates expired. This should be fixed now if you try again!
Posted Oct 27, 2019 - 09:32 EDT
Investigating
We are currently investigating this issue.
Posted Oct 27, 2019 - 09:15 EDT
This incident affected: ide.cs50.io.