CS50 IDE inaccessible
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 05:50 EDT
Investigating
If seeing "an unexpected error happened," apologies for the trouble, we're taking a look!
Posted Jun 24, 2020 - 05:36 EDT
This incident affected: ide.cs50.io.