GitHub outage
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 12:28 EDT
Identified
GitHub is currently experiencing partial outages, which affects some of our services.

For the latest information on GitHub's status, please check out:
https://www.githubstatus.com/
Posted Mar 17, 2022 - 10:26 EDT
This incident affected: check50, code.cs50.io, cs50.me, submit.cs50.io, and submit50.