Incident with Codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 12:41 EDT
Identified
GitHub have identified the issue with Codespaces in the us-east region preventing web client use.

Please use the VS Code desktop client as a workaround.

Hotfix is underway, ETA 1h.
Posted Aug 16, 2022 - 10:52 EDT
Investigating
GitHub is investigating reports of degraded performance for Codespaces. Users may not be able to connect to their Codespaces during this time.

Please visit https://www.githubstatus.com/incidents/bdtztmrydlwz for the latest update regarding this incident.
Posted Aug 16, 2022 - 09:43 EDT
This incident affected: code.cs50.io.