Elevated error rates affecting gpt-4
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 13:39 EDT
Investigating
Posted Jul 10, 2023 - 12:40 EDT
This incident affected: cs50.ai.