Having trouble accessing your CS50 IDE?
Incident Report for CS50
Resolved
This should be resolved, per https://status.c9.io/incidents/bn15tbkscsgs! Apologies for the bother!
Posted 21 days ago. Sep 05, 2018 - 07:36 EDT
Investigating
We're investigating a problem with the CS50 IDE and will fix as soon as possible.
Posted 22 days ago. Sep 04, 2018 - 21:32 EDT
This incident affected: cs50.io.