CS50 IDE might be inaccessible
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Nov 07, 2021 - 15:59 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2021 - 15:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2021 - 14:15 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2021 - 13:23 EST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2021 - 11:16 EST
Investigating
If seeing "preparing your IDE" longer than usual, or having some other issue related to CS50 IDE, apologies for the trouble! We're taking a look!
Posted Nov 07, 2021 - 09:46 EST
This incident affected: ide.cs50.io.