Incident with Codespaces
Incident Report for CS50
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 13:43 EDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 13:30 EDT
Investigating
GitHub is currently investigating reports of degraded availability for Codespaces.
https://www.githubstatus.com/incidents/cmjzdp4f6m8r
Posted Jun 28, 2022 - 13:28 EDT
This incident affected: code.cs50.io.