CS50 IDE is down
Incident Report for CS50
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 01, 2019 - 16:29 EDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Aug 01, 2019 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Let sysadmins@cs50.harvard.edu know if you're still facing an issue!
Posted about 2 months ago. Aug 01, 2019 - 15:27 EDT
Investigating
There seems to be an issue with out IDEs storage cluster that's causing the IDE to be inaccessible for some users. We are investigating the problem and will update this incident as soon as possible. We apologize for any trouble!
Posted about 2 months ago. Aug 01, 2019 - 12:58 EDT
This incident affected: ide.cs50.io.