Having trouble running flask?
Incident Report for CS50
Resolved
Apologies for the inconvenience! Please run update50 in a CS50 IDE terminal tab to fix! Let sysadmins@cs50.harvard.edu if you need further assistance!
Posted 4 months ago. Aug 02, 2017 - 23:49 EDT
Investigating
We're investigating a problem whereby flask server seems to be running on 127.0.0.1:5000 instead of 0.0.0.0:8080. We'll follow up with updates soon!
Posted 4 months ago. Aug 02, 2017 - 10:06 EDT