Having trouble running check50 or submit50?
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 02, 2017 - 14:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 02, 2017 - 12:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Oct 02, 2017 - 11:54 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Oct 02, 2017 - 10:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 02, 2017 - 09:02 EDT
Identified
We've identified that check50 and submit50 are timing out for some students. We're currently working on a fix. If check50 or submit50 is timing out for you, please try again. Thank you!
Posted 3 months ago. Oct 02, 2017 - 08:28 EDT