trouble with update50
Incident Report for CS50
Resolved
If you're failing to compile your programs that use `get_int`, `get_string`, ..., please close and re-open any terminal tabs and try again. In case you are using a `Makefile` (e.g., pset3), be sure to replace occurrences of "c11" with "gnu11", save, and try again!

If `update50` reports an error like "pip can't proceed with requirement ...", try running `sudo rm -rf /tmp/pip_build/root/*`, and try running `update50` again.

If you need further assistance, please contact sysdamins@cs50.harvard.edu!
Posted 5 months ago. Jul 14, 2017 - 20:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 14, 2017 - 17:12 EDT
Identified
If having trouble with `update50`, we'll follow up shortly with some tips!
Posted 5 months ago. Jul 14, 2017 - 13:57 EDT