check50 and submit50 are failing
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 02, 2017 - 10:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 01, 2017 - 22:07 EDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Aug 01, 2017 - 20:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 01, 2017 - 12:41 EDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Aug 01, 2017 - 12:18 EDT