Having trouble logging into CS50 IDE?
Incident Report for CS50
Resolved
Should be back up!
Posted 3 months ago. Oct 02, 2017 - 15:02 EDT
Investigating
Cloud9 isn't accepting (new) connections at the moment, the result of which is that you might not be able to log into CS50 IDE. Apologies! We've reached out to Cloud9 and will post an update here as soon as we hear back!
Posted 3 months ago. Oct 02, 2017 - 14:01 EDT