Unable to log in via edX?
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 02, 2017 - 13:49 EDT
Identified
If you're a student in CS50x and having trouble logging into CS50 IDE or into a submission form via edX, the issue should be resolved shortly!
Posted 3 months ago. Oct 02, 2017 - 13:47 EDT