Unable to access your workspace?
Incident Report for CS50
Resolved
Cloud9 reports that a fix has been pushed and has propagated to all hosts. If, after reloading the IDE, you're still seeing

/mnt/shared/sbin/node
ssh process died with exit code 255

please email support@c9.io and CC heads@cs50.harvard.edu so that Cloud9 can take a look!
Posted about 1 month ago. Nov 14, 2017 - 13:37 EST
Monitoring
Afraid Cloud9 is currently having an issue whereby the IDE is failing to connect to hosted workspaces. They're currently investigating, so we're hoping it will be resolved shortly. In the meantime, if taking CS50's on-campus quiz, consider focusing on question 4 (To be or not to be) and question 5 (Vantage Points), which don't require writing code.
Posted about 1 month ago. Nov 14, 2017 - 13:27 EST
This incident affected: . . . (Cloud9 Hosted Workspaces (America)) and cs50.io.