Old grades disappeared
Incident Report for CS50
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 31, 2017 - 15:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Jul 31, 2017 - 14:34 EDT
Identified
We are in the process of updating CS50.me, so you might not be able to see your old grades (if you had any). We will follow up on that soon!
Posted 18 days ago. Jul 31, 2017 - 14:23 EDT