Having trouble running update50 or debug50 in a new workspace?
Incident Report for CS50
Resolved
Running update50 then clicking CS50 IDE > Restart and reloading the browser tab should fix the problem!
Posted about 1 month ago. Aug 18, 2017 - 16:07 EDT
Identified
A fix will be deployed asap, but in the mean time if having any of the following problems:
* Trouble running update50
* Trouble running debug50
* Your workspace is < v110 and running update50 doesn't upgrade the version

Please run ~/.cs50/bin/update50 in a terminal tab, and then click CS50 IDE > Restart from the top-left corner after it's done.
Posted about 1 month ago. Aug 12, 2017 - 02:58 EDT